Sign In
4
Introducing Award-winning Creative Editing Solutions
Home> Support > General FAQ > Details

Search Knowledge Base

What can I do if the Visual C++ runtime error occurs when installing CyberLink products?

CyberLink products require that Microsoft Visual C++ runtime packages are installed on Windows to run correctly. If it is not found on your system, it will be installed during the product installation. If the installation of the Microsoft Visual C++ 20XX runtime is unsuccessful, please download and install it from the following Microsoft websites, depending on the version mentioned in the installation error dialog.

On 64-bit platforms, please download and install vcredist_x64.exe.
On 32-bit platforms, please download and install vcredist_x86.exe.

For certain CyberLink products that are available in 32-bit (x86) versions only (e.g. PowerDVD (version 18 or below), Power2Go, YouCam, PowerProducer, etc.), you are advised to install the 32-bit version Visual C++ runtime regardless of whether your Windows platform is 32-bit (x86) or 64-bit (x64).

 
Was this information helpful to you?